Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Published by Scroll Versions from space KNOW and version 7

You can change the version of Windows PE by choosing from the options in this dialog

What version of Windows PE should I choose?

You should choose a version of Windows PE that can access your System drive and also your backup location. The default option selects the Windows PE version that is the best match for your Windows operating system. This enables the rescue media wizard to automatically copy any required drivers for Network, USB or SATA controllers. However, versions of Windows PE that are more recent than your Windows OS may already contain compatible drivers and also offer additional support for USB 3.0.

 

PE versionDescription
Windows PE 3.1

Based on Windows 7. This is the best option for Windows XP, Vista, Windows 7, Server 2003, Server 2008, 2008R2 operating systems. USB 3.0 support is not included.

Note: Some very early Windows XP systems may not meet the minimum requirements to boot Windows PE.

Windows PE 4.0

Based on Windows 8. Similar to Windows PE 5.0, but based on the Windows 8.0 kernel.

This is a legacy option that is provided if you have used previous versions of Macrium Reflect before PE 5.0 was included. Includes support for USB 3.0. We recommend that you use PE 5.0/10 unless your require PE 5.0 features on Windows XP or Server 2003.

Windows PE 5.0

Based on Windows 8.1. Supports UEFI / secure boot, USB 3.0 and HyperV Generation 2 virtual machines.

This is a good choice for Windows 8/8.1 or Windows Server 2012 systems. You may also consider this for older systems requiring default USB3 support. 

Info
Note: The Windows PE 5.0 download option is not available if you are running Windows XP or Server 2003.
Windows PE 10.0

Based on Windows 10. Supports UEFI / secure boot, USB 3.0, HyperV Gen 2 VMs and Windows overlay file systems.

This is the best choice for Win 8, 8.1, 10, Server 2012, 2012R2 systems. Windows PE 10 is a requirement if your system uses Windows 8.1 WIMBoot technology or if your system is a Windows 10 'Compact Install'. Both of these installation types are rare but may be used on Windows Tablet PCs with limited disk space.

Info
Note: The Windows PE 10.0 download option is not available if you are running Windows XP, Vista or Server 2003/2008