Child pages
  • Remote Management Minimum Requirements
Skip to end of metadata
Go to start of metadata

Macrium Reflect Central Management Console server can be installed on all Windows operating system from Windows 7 and later, 32 or 64 bit.

The Agent which runs on managed computers can be installed on any Windows operating system from Windows XP onwards with the exception of Windows XP Home Edition (This edition has no support for the MSMQ message queueing Windows component).

MSMQ version 3 and onward is required, this is a standard Windows feature. The Agent and Server installers will automatically enable MSMQ if required.

If a managed computer does not have an installed and licensed version of Macrium Reflect, a Macrium Agent License key will be required to manage that computer. 

  • No labels